Mod Compatibility List

From ioquake3 wiki
Revision as of 22:53, 27 August 2007 by Leilei (talk | contribs) (New page: If your mod is listed here, it must be retarded. or pre 1.27)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

If your mod is listed here, it must be retarded. or pre 1.27