Difference between revisions of "Mod Compatibility List"

From ioquake3 wiki
Jump to: navigation, search
(New page: If your mod is listed here, it must be retarded. or pre 1.27)
 
 
Line 1: Line 1:
If your mod is listed here, it must be retarded. or pre 1.27
+
If your mod is listed here it must be broken or pre 1.27

Latest revision as of 20:03, 15 December 2007

If your mod is listed here it must be broken or pre 1.27